Debido a que algunas plataformas móviles ya no cuentan con la capacidad suficiente para soportar todas las funcionalidades de WhatsApp, la aplicación presentó un listado con los dispositivos en donde sus servicios dejarán de funcionar.

Después del 31 de diciembre de 2017, los usuarios del sistema operativo BlackBerry, BlackBerry 10, Windows Phone 8.0 y anterior, y Nokia S40 ya no podrán usar la aplicación de mensajería.

A esto se suma que a partir del 1 de febrero de 2020 la versión del sistema operativo Android 2.3.7 tampoco será compatible con la plataforma.

Debido a que no brindará más soporte a esas plataformas, WhatsApp informó que algunas funciones podrían dejar de funcionar en cualquier momento.

“Estas plataformas no cuentan con la capacidad requerida para expandir la lista de funciones de nuestra aplicación en el futuro. Si usas alguno de los modelos afectados, te recomendamos adquirir un teléfono Android con un sistema operativo 4.0 o superior, Windows Phone 8.1 o superior, o un iPhone con iOS 7 o superior”, explicó WhatsApp.

Desde comienzos de este año, las versiones de Android anteriores a 2.3.3, Windows Phone 7, iOS 6 (incluyendo iPhone 3GS) y Nokia Symbian S60 ya no son compatibles con la ‘app’.

Tenga en cuenta que si va a cambiar de dispositivo para poder usar esta aplicación, no es posible migrar el historial de conversaciones. Adicionalmente recuerde que WhatsApp solo puede estar activo en un teléfono a la vez.

Deja un comentario

SIN COMENTARIOS

DEJA UNA RESPUESTA